Author Topic: OMS Configuration Installation Problem Oracle 10g 10.2.0.2.1  (Read 4056 times)

blf2vkr

  • Newbie
  • *
  • Posts: 1
    • View Profile
OMS Configuration Installation Problem Oracle 10g 10.2.0.2.1
« on: December 31, 2009, 03:50:38 PM »
Question: OS: Vista Home Premium

Machine: Dell Inspiron . 1420
Database: Oracle 10g 10.2.0.2.1 Grid Control.

Problem: OMS Configuration Failed. During Installation I also encountered TNS Server not available several times and I rather aborted, pressed ignored button several times.

I am trying to install Oracle 10G R2 on my Windows Vista Home Machine, and it is failing when it reaches OMS Configuration. Because OMS Configuration is failed, Agent Configuration is never installed.

The error message from the log is as follows:

rem Copyright (c) 1999, 2009, Oracle. All rights reserved.
oracle.sysman.emcp.oms.OmsPlugIn -configureOms


The end of installation message is as follows:

This information is also available at:
C:\OracleHomes\agent10g\sysman\setupinfo.txt


See below for information pertaining to your Enterprise Manager installation:

1. Use the following URL to access the Enterprise Manager Grid Control:

newbielink:https://Owner-PC:1159/em [nonactive]


2. The Enterprise Manager installation includes an Oracle Application Server instance, which is administered using a special "ias_admin" user account. The following information was defaulted for the embedded Application Server instance:

Instance Name:    EnterpriseManager0.owner-pc
ias_admin password: This password is the same the SYSMAN account.


3. The connection details for the Enterprise Manager Repository are:

Host: Owner-PC
Port: 1521
SID: repdb


Tags:
Oracle 10g Grid Control OMS Configuration Problem
Zones:
Oracle 10.x,
« Last Edit: January 02, 2010, 11:27:43 AM by Mike »