Quick Search:
CODE
Oracle PL/SQL Code Library
JOBS
Find Or Post Oracle Jobs
FORUM
Oracle Discussion & Chat
 Oracle Database Error: ORA-19831      [Return To Oracle Error Index] Jump to:  
Oracle Error: ORA-19831

Error Description:
Incompatible string.string.string.string DBMS_BACKUP_RESTORE package: string.string.string.string required

Error Cause:
This version of database was incompatible with the the indicated dbms_backup_restore package installed in the database.

Action:
If the database has been upgraded from an earlier version, ensure that the catxxxx.sql script has been run successfully. Re-install dbmsbkrs.sql and prvtbkrs.plb if necessary.


There haven't been any comments added for this error yet. You may add one if you like.  Add a comment 
 
Home      :      Code Library      :      Sponsors      :      Privacy      :      Terms of Use      :      Contact Us 227 users online    © 2009 psoug.org

PSOUG LOGIN
Username: 
Password: 
Forgot your password?